首页 > 部落 > 关键词 > DOTA2卡牌游戏最新资讯 > 正文

Dota2卡牌游戏Artifact最低配置要求一览 Artifact配置要求怎样

2018-11-12 10:29 · 稿源:斗玩网

DOTA2 卡牌游戏Artifact已经开启了Steam版的游戏页面,不少玩家都对这款Dota2 为主要背景的卡牌游戏很感兴趣,下面我们来介绍这款游戏的配置要求吧。

ss_f922cca2f61b2b4bc0748ca866d7c9bf2b2535a1.600x338.jpg

最低配置:(Window)

操作系统: Windows 7 or newer

处理器: Intel i5, 2.4 Ghz or better

内存: 4 GB RAM

图形: Integrated HD Graphics 520 w/128 MB or better

网络: 宽带互联网连接

存储空间: 需要 7 GB 可用空间

声卡: DirectX Compatible Sound Card

最低配置:(Mac OS X)

操作系统: Mac OS 10.13.6 or newer

处理器: Intel i5, 2.4 Ghz or better

内存: 4 GB RAM

图形: Integrated HD Graphics 520 w/128 MB or better

网络: 宽带互联网连接

存储空间: 需要 5 GB 可用空间

最低配置:(SteamOS+Linux)

操作系统: Ubuntu 16.04 or newer

处理器: Intel i5, 2.4 Ghz or better

内存: 4 GB RAM

图形: Vulkan-capable GPU from NVIDIA, AMD, or Intel

网络: 宽带互联网连接

存储空间: 需要 5 GB 可用空间

声卡: OpenAL Compatible Sound Card

以上就是这款DOTA2 卡牌游戏的最低配置要求,打算入手这款游戏的玩家们可以了解,游戏正式发行时间是 11 月 29 日。

网友热搜:

  • 相关推荐
  • 大家在看
  • 参与评论
文明上网理性发言,请遵守新闻评论服务协议