因兼容问题,Adobe建议Photoshop和Lightroom用户推迟更新macOS Catalina

2019-10-09 11:38 稿源:站长之家  0条评论

Adobe (3)

站长之家(ChinaZ.com) 10月9日 消息:theverge消息,Adobe官方建议Photoshop和Lightroom Classic用户推迟将他们的苹果电脑到苹果最新的桌面操作系统macOS Catalina,直到所有“已知的兼容性问题”得到解决。

据悉,新发布的macOS Catalina将不支持Mac上所有 32 位应用和游戏。旧版Lightroom和Photoshop(使用 32 位许可组件和安装程序版本)在电脑升级至macOS Catalina后可能会遇到一些兼容性问题。

比如Photoshop存在的一个问题就是在保存过程中的文件命名问题。如果用户运行Catalina,则更改文件格式不会更改文件的扩展名。为此,Adobe建议如果要保存文件,则需要手动编辑扩展名。

image.png

Lightroom Classic存在两个问题,其中选择“Start Tether Capture”之后,Lightroom的Tether功能无法检测到尼康相机。此外“Lens Profile Creator”功能也无法使用。

插件也有兼容性问题,如果运行Catalina,尝试安装新的插件,则可能会遇到“由于无法验证其完整性而无法打开插件”错误。此外, ExtendScript Toolkit和Len Profile Creator也不能在Catalina上运行。

image.png

macOS Catalina的更新给很多还没来得及更新的软件带来了问题,Adobe表示他们正努力将其更新为 64 位实用程序。

声明:本文系站长之家原创稿件,未经授权不得转载。申请转载

相关文章

相关热点

查看更多