明年5月起 《英雄联盟》不再支持XP、Vista

2018-12-12 14:04 稿源:快科技  0条评论

英雄联盟

图片版权所属:站长之家

Riot今天发布官方公告称, 2019 年 5 月起,也就是Patch 9. 9 版补丁发布之后,《英雄联盟》(LOL)将不再支持Windows XP、Windows Vista操作系统。

LOL Patch 9. 9 补丁将在 2019 年 4 月 30 日发布,是最后一个支持XP、Vista的版本,而在之后 5 月 14 日发布的Patch 9. 10 版补丁,将仅支持Windows 7/8/10。

明年 5 月起 《英雄联盟》不再支持XP、Vista

Riot解释说,微软官方已经不再为XP、Vista提供安全更新,而仍在使用这两个老系统的LOL玩家非常少,为他们维护安全游戏环境越来越困难,工程团队维护成本不成比例。

Riot还透露,根据其最新调查数据,仍在使用XP的玩家占比已经不足1%,Vista的比例更低。

根据市调机构NetMarketshare的数据, 2018 年 11 月份XP在桌面系统中的份额仅为4.11%,Vista可以忽略不计。

而另一家市调机构StatCounter的数据甚至更低: 2018 年 11 月份XP份额为3.06,Vista则只有0.63%。

明年 5 月起 《英雄联盟》不再支持XP、Vista

声明:本文转载自第三方媒体,如需转载,请联系版权方授权转载。协助申请

相关文章

相关热点

查看更多

关闭