PHPMailer曝高危漏洞 数以百万计的WP等流行平台受影响

2016-12-29 09:02 稿源:站长之家  0条评论

站长之家(Chinaz.com)注:近日,Polish的研究人员Dawid Golunski发现,流行PHP函数包PHPMailer曝出高危漏洞。据悉,攻击者可通过该漏洞在使用未经修复PHPMailer的站点上远程执行代码。

漏洞编号:CVE-2016-10045

受影响版本:V5.2.20之前的版本的PHPMailer皆受影响。

注:虽然官方称在圣诞节发布的PHPMailer V 5.2.18版本中已更新第一个补丁,但有网友发现并没有完全修复该漏洞,甚至在最新发布的V5.2.19版本中仍存在相关问题。

据悉,PHPMailer在全球范围内约有900万用户,是最受欢迎的发送电邮类PHP函数包。被广泛使用于WordPress、Drupal、1CRM、SugarCRM、Joomla等平台。因而影响范围十分广泛,数以百万计的站点可能受到该漏洞的影响,且大部分站点可能存在无法及时修复的情况。

另外,Wordpress官方也在公告中称,PHPMailer的这个漏洞也已对在线WP插件管理工具是WP Core造成了影响。

有用户在Github上发布了易受攻击的代码,地址:https://github.com/opsxcq/exploit-CVE-2016-10033

目前,官方仍未针对此漏洞给出有效可行的解决方案。

有好的文章希望站长之家帮助分享推广,猛戳这里我要投稿

相关文章

相关热点

查看更多

关闭