首页 > 动态 > 关键词 > Win10最新资讯 > 正文

Win10 v1903/1909更新后出现兼容性问题:微软证实

2020-09-23 13:15 · 稿源:快科技

作为Windows 10系统目前最稳定的两个版本,Version 1903/1909更新后也出现了幺蛾子,微软已经证实了。

微软悄然更新了 Windows 10 Version 1903/1909 功能更新的支持文档,在“已知问题”中新增了一个错误,这也是自今年 2 月份以来在该列表中添加的首个错误。这个问题同时影响这两个功能更新,毕竟两者使用相同的核心系统和文件,因此收到的累积更新也是相同的。

微软解释说:“当 LOCAL SYSTEM 账户在防火墙中被阻止通过 HTTP 访问互联网时,你可能会收到这个兼容性警告”。

具体来说就是:当任意 Windows 10 Version 1903/1909 此前版本升级到这两个功能更新的时候,你可能会收到顶部为“What needs your attention”兼容性报告对话框,内容为“继续安装 Windows 将删除一些可选功能。您可能需要在安装完成后在设置中把它们添加回来”。

当LOCAL SYSTEM账户在防火墙中被阻止通过HTTP访问互联网时,您可能会收到这个兼容性警告。这是由于Windows 10设置动态更新(DU)无法下载所需软件包造成的。

目前的解决办法是,你可以使用LOCAL SYSTEM账户时候,为Windows 10设置动态更新(DU)启用HTTP访问,不过更好的解决办法微软还在研究,并表示将在即将发布的版本中提供更新。

  • 相关推荐
  • 大家在看
  • 参与评论
文明上网理性发言,请遵守新闻评论服务协议
  • 热门标签