赶紧升级iOS 12.4!谷歌研究员披露 iOS 六个攻击漏洞

2019-07-30 16:56 稿源:站长之家  0条评论

iOS12 (1)

站长之家(ChinaZ.com) 7月30日 消息:zdnet报道,谷歌 Project Zero 两名安全研究人员此前发布了影响iOS的六个“无需交互”的安全漏洞中的五个,并提供了详细信息和演示开发代码,攻击者可对iMessage 客户端加漏洞以利用。

7 月 22 日,苹果发布的iOS 12. 4 版本修补了六个安全漏洞。不过,发现漏洞的研究员Natalie Silvanovich表示,苹果的iOS 12. 4 补丁并没有完全解决漏洞,其中一个“无需交互”漏洞的细节一直保密。

研究人称,六个漏洞中有四个可以让攻击者无需任何用户交互,就可在远程iOS设备上执行恶意代码。攻击者只需向受害者的手机发送格式错误的消息,一旦用户查看恶意信息,恶意代码就会运行。

这四个漏洞分别为CVE-2019-8641(细节保密)、CVE-2019-8647、CVE-2019- 8660 和CVE-2019-8662。

另外两个漏洞CVE-2019- 8624 和CVE-2019-8646,则可以让攻击者远程读取用户存储在 iOS 设备上的内容,而且无需用户交互。为了避免遭黑客攻击,建议iphone用户应立即升级安装iOS 12. 4 版本。

声明:本文系站长之家原创稿件,未经授权不得转载。申请转载

相关文章

相关热点

查看更多

关闭