苹果:新应用更新必须支持这两款iOS设备

2019-03-21 09:21 稿源:快科技  0条评论

苹果今天宣布,iOS新应用的更新必须要支持旗下两大设备,一个是iPhone XS Max,而另外一个是12. 9 英寸iPad Pro。

苹果

图片来源图虫:已授站长之家使用

苹果在公告中指出,从 2019 年 3 月 27 日之后,所有递交至App Store的新应用和应用升级都要支持上述两款设备,除了要用iOS 12.1 SDK开发外,开发者还需要提交为这些设备准备的应用截图。

此外,苹果还公布,所有Apple Watch应用和应用升级必须使用 watchOS 5.1 SDK 编译,并支持Apple Watch Series 4。

事实上苹果这么做也是有原因的,因为新的iPad Pro已经上市很久了,但是应用开发者在开发的应用上,对这类机型适配并不是很好,所以苹果有这样的规定也是必然。

按照外界的预测,苹果还将在 3 月 25 日发布会后,为用户推送iOS 12. 2 正式版,届时大家可以第一时间升级。

声明:本文转载自第三方媒体,如需转载,请联系版权方授权转载。协助申请

相关文章

相关热点

查看更多